Zoom-In animations


#1

Continuing the discussion from About the Suggestions & Feedback category:

I’ve noticed since about 4 months ago, after an update, the animation now zooms in after each final kill (or “Headshot”) in each wave.

This slows things down significantly. It used to be the last kill of a stage would zoom in.

It’s kinda hard to explain this via text so I hope I’m not confusing anyone. Just make a run thru any stage in the game, you’ll see what I’m talking about.


#2

I know exactly what you’re talking about Lools!

I saw it over and over again when recording footage for some videos coming soon. It’s great for the videos – but does slow down combat.

Thank you for the feedback lools!
Also, thank you for putting it in the right category! Will help me share it with others better!


#3

There should be an option to opt of out animations during farming tbh. Been hitting the xp since its been up. Going through 5 stages of walker (too many) and still having animations slow you down is a real pain.


#4

@kalishane You’re quite welcome. Glad I did it correctly. I saw that the topic was closed but found a way to make it through. :slightly_smiling_face:


#5

This is exactly what I think. You see it in a lot of games. A simple, “opt out” or “turn off” animations option. When it comes to tower taking in war, we all know that we tape the screen like crazy and do anything we can to get even an iota faster. No animations would help tremendously.


#6

I think it should be turned off for war, but not for other stages and things it doesn’t matter to me.


#7

I think they should keep it for war but turn it off the rest of the time, but it’s fine with me