"You cannot attack until war starts"


#1

During war, after the “war has started” message pops up I get this message on my screen several times when trying to get towers.

I guess it’s not a major issue but when it’s popping up 3-4 times when i try to go for the tower not only is it annoying but is slowing me down. It’s never happened to me before this war and no one else I’ve spoken to has had it up this weekend…

Has anyone else had this??


#2

Happens to me once in a while, fingers are just too damned fast

:wink:


#3

This doesn’t happen to me all the time, but it happens from time to time and of course when I am finally able to attack the tower I don’t get it because of the glitch, or whatever it is. This hasn’t only happened this past war weekend, but it used to happen to me in wars I used to be in 1-6 months ago.


#4

Happened to me a few times.


#5

Yes it happens a few times each war.


#6

Happens to me very often, but only on Bluestacks. Never on android phone.


#7

It happens to me no matter what, I tried waiting for a while after “war had started” shows up and it still does it. It happened every single war I was in multiple times.


#8

I’m on iPhone 6, never used bluestacks.


#9

Every single war. Every time. No exceptions. Sometimes i’ll fast tap through it like 4 times before being able to finally attack. I’m sure its one of their ‘fixes’.


#10

The war doesn’t start when the countdown timer hits “00:00”. It starts one second later, so you have to wait that extra second before attempting to take a tower or start your first raid. I had the same problem, but holding for that 00:01 fixed it for me.


#11

I already mentioned I tried waiting up to a minute and it still shows up. It’s not just once either it’s multiple times. Anyhow this shows up after “the war has started” messages appears on the screen.


#12

Has it happened to you previous wars? It only just started this weekend for me I’m hoping it’s a one time thing and won’t happen next war


#13

Last few wars after the ‘war fix’. I think it may have happened once before a few months back before the supposed ‘war fix’.


#14

Damn for me it’s only been when I’m like in the zone and just moving too fast, waiting for a second does the trick. Are you fully updated for game and phone? Sadly the only thing I can think is to contact CS…and by sadly I mean utterly unfortunate

And yea same as R18, been happening for months and months


#15

This happens to me ALL of the time. It was constantly happening to me in CRW a few weekends ago. It’s epically annoying and pretty much guarantees that you don’t get the tower you’re after.


#16

Yeah my game and phone update automatically so I don’t know. Support won’t know anything, I can try but I doubt it will get me anywhere.
Anyway I can deal with it it’s just annoying… the reason I posted this as I was asking my faction about it and no one knew what I was on about as it’s never happened to any of them. It seems that it only affects a very small handful of people.


#17

This happened to me a lot this war. I’m on android, and I’m not doin anything different then in wars past. This is really messin wiith my ability to get towers.


#18

This happens to me regularly, and has for a long time (many months), i am not sure what prompts it, but when it happens to me it will happen again and again until i take a moment and force quit the game. Every time i have done a force quit it has fixed the bug, but whenever i forget (because i’m trying to, you know, war) it happens again and again.

Please fix this Scopely.