Wi-Fi Error code Mesh 220000

So far 2 in my faction have a Wi-Fi error code. Wi-Fi is perfectly fine.


Noticed no account # anyone else seeing this?

3 Likes

Say what?

I had this for a while, but then it stopped. Tried the good ol’ switching it off and on again? I did that a couple of times.

Switching on and off was my first response to it. Its been ongoing for 2 hours. Reinstalled game as well

I am not a whizz kid with my mobile and i’m Fairly certain itjust stopped after a while. Wouldn’t have known what else to do after off and on and re-connecting to the WiFi. Sorry I czn’t Help more…

No worries! Thank you for trying :wink:

1 Like

Try turning off your connection in settings(make sure you know the password first)after you turn it off.Power off your device.Now turn it back on put your password in and connect.Fire up the game.
My tablet does this and that’s the fix.

I have the same problem you solved it somehow?

Slimer I’ve tried that and nothing :frowning: but thank you!

Absolutely nothing is working. Restarted phone, Wi-Fi removed Wi-Fi from phone and still the error. I hope you find a solution as well. Its flipping annoying!! Of course scopley support hasn’t gotten back to me.

That was really stupid. You have to do the exact opposite: switch it off and on again. If you switched it on and off, like you said you did, it is off. If it is off, it CANNOT work.
lol. Women and technology :wink:

1 Like

Bahaha! Thank you Capitan obvious! You knew what I meant :stuck_out_tongue_winking_eye:

1 Like

Yes Wi-Fi is off but my phone has data just fine. I’ve removed Wi-Fi password reconnected everything. So my Wi-Fi being “off” is not the issue.v

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.