TLS 29312 error

Recently, I have been getting a TLS 29312 error pop up occurring all the time.

I note that @Zombay was getting this back in September (Data error, need help please) but there is no resolution posted. @JB.Scopely was looking into it for him - did you get anywhere?

Few quirks about the issue:

  • only occurs on mobile data, no issue on WiFi
  • only really occurs during stages or when the game is accessing the server (e.g. looking for raid opponents, opening tokens)
  • doesn’t prevent gameplay, but the pop-up can occur a few times a minute whilst on a stage - very frustrating when farming
  • can be intermittent in frequency
  • hitting “OK” will allow me to carry on playing the stage, completing the raid etc.
  • only started recently, certainly since last CRW
  • is a totally different error code to the one I receive if I lose mobile signal

I’ve tried clearing the cache, I am not having any issues with mobile data on other apps. It occurs when I have full 4G signal (which according to Kevin Bacon is the fastest 4G in the UK - certainly fast enough for me to take towers comfortably in war).

Anyone solved it?

Mine were the result of some network parental settings. I must have accidentally changed them to block content not suitable for under 12 year olds so it was blocking the game.
As soon as I changed it back it was working fine.

Thanks. Interesting that it doesn’t block access, just pops up now and again. Also, I’ve never had problem accessing any other, errrr…, adult material using the same 4G connection

Porn.
He means porn is still working.

2 Likes

I only watch it for the storylines. More drama than some of the in-game roadmaps…

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.