Thanks Scopely, now you locked me out of the whole game

My game suddenly jumped out and its trying to download 0.2mb

Now I cant even start the game. Guess I should not have sent you my account code when I put in my ticket regarding being locked out of war. Smh…This just gets better and better🤦‍♀️

5 Likes

The same here. I’ve tried to reconnect and It is now impossible to play

1 Like

me too i’m out altogether

1 Like

They are trying to fix at least. Failing. But trying lol.

3 Likes

I am in the same boat. Just keep getting booted when trying to open the app.

3 Likes

LOL. So how many of us are suddenly going to be ‘locked out’ for reporting bugs and following directions. Nice move @GR.Scopely @JB.Scopely

2 Likes

Locked out here as well… App closes itself upon launch… Game never finishes loading…

2 Likes

Welcome to the club! 8 days for me :slight_smile:

4 Likes

All the same. Hopefully they are resetting things & let us restart the war…

Yep many people knocked out of the game all together

The end is nigh, they have just switched everything off & left.

1 Like

The same result happens here at home when the wife handles the remote control.

I can’t get on either folks. Try’s to load and cuts off again. Was working an hour ago. Just can’t seem to get a war started and then this.

2 Likes

Same. Loads to 98% then kicks me out

Congrats, you’ve unlocked the endgame…

Enjoy your weekend / life

:confused: im going to lose my 946 day log in streak… Ive been proud of it lol

This is absurd… they need to send us communication

The exact same thing is happening to me. Ugh

This is a piss take that we can’t get on the game

This is how the game finally dies. Forced to do something else, we all buy some new Xbox games or go outside.