Tapjoy issues - coin theft


#1

I’m being cheated out of the 9k coin offer for FF XV. I did the offer, following all the rules and reached the required 100k power. This offer took me a few weeks to complete.
I never received my coins so I opened a case with tapjoy. I’ve provided them with screen shots, etc of everything. After waiting another week I get a response saying I won’t be receiving credit because I never installed FFXV.

What?

Any additional emails I try to send to them are now auto-replied to that my case is closed, I’m no longer able to receive help or even talk with anyone at Tapjoy. This is unacceptable and basically theft since I completed all the terms of a rather extensive offer.

Is there any way I can get some help with this? @kalishane


Tapjoy needs to be stopped
#2

Scopely won’t help you, and if you send too many mails to tapjoy you will be permanently banned from all offers. Also don’t worry, we all experienced this, I’m not getting coins for offers since april 2016.


#4

Ya, honestly this definitely discourages me from buying coins or even playing at all.I feel cheated. The fact that there is nothing to do about an offer valued over $100 USD is very upsetting. If they don’t want to follow through with these offers then they shouldn’t be in the game at all.


#5

Yeah same by me i Completet to Game offers for 8600 Coins but tapjoy dont response.

Great that scopely dosnt Care about that


#6

It took about 2 weeks for them to finally response to me about an offer. They ended up crediting the coins after I sent a follow up email telling them I hadn’t gotten a response.


#8

3 coins for a video is a bad joke :slight_smile:


#9

Well I dunno what to say except that this game is followed by similar description from most of the players, tapjoy matches scopely in many ways. Also it was asked many, many times (among other things) from scopely to change them but you know - “player first” lol


#10

Tapjoy society should be closed right now for massive crook.


#11

Can we talk about scopely coin theft? I was shown elite characters in the elite wheel and then given an non elite COMMON dale, who should my letter be written to? @kalishane , are you guys equipped to receive carrier pigeon correspondence?


#12

Same thing happened to me for 3 or 4K to get citidel to level 10. Sent them pics and they wrote me back that the company said I didn’t meet requirements and they wouldn’t credit me coins. This is WITH pictures mind you. That was it. I tried to respond with questions and asked to be expedited to a supervisor but they literally just ignore my emails. lol They are the absolute worst.


#13

I may be ranting on these 3 coins offers but if it would completely disappear I’d be left crying in the corner :sweat_smile:


#14

You can, but probably should in a thread about that, not one about Tapjoy. Not trying to be mean, just don’t want to derail this thread. Hoping for a Scopely response


#15

Hope you reset your ads ID for coins farming, we should be able to f*** Tapjoy for their incompetence.


#16

I dunno what that means but would it really matter since they don’t seem to pay out their big offers anyway? This was a 9k coin offer. No amount of “Download this app for 6 coins” is going to replace that.


#17

Just go to Google settings on your phone, ads, reset ads ID and go for infinite farming hehe


#18

You didn’t get the coins because there is a time limit. Same with the Missile Strike games and others you have to complete it within like a week or and only on your first download.


#19

If there is a time limit it’s not stated anywhere. I followed all the terms / conditions that were listed in the offer. The reason they refused the offer was that I never installed the game (according to tapjoy). They said nothing about the amount of time.


#21

Nothing about any time limit in the offer.


#22

4 months and they still don’t send me 2k coins for games I completed the objectives in and even sent proof of them being completed. They even had a couple games they tried to tell me that I didn’t download through tapjoy yet the only way I download games is tapjoy.


#23

Ya, they are telling me I don’t have FFXV installed…