Support page bug


#1

This is my ingame support page. It has been like this for several months. I’ve been in contact with support and they have said that they will look into it. That was a few months ago. Who should I talk to, to get any help with this @kalishane.

I’m using a Sony Xperia Z5 with Android 7.1.1
I have the game on 3 other devices (a Samsung S4 phone, a Samsung Tablet and a Acer Iconia Tablet) and the support page only works on the Iconia Tablet.
Please let me know who else I should turn to that can fix this issue. I know I’m not alone having this issue either.

Edit!
So as @OpenTheWindow stated, it is an issue if we aren’t using English as our main language on our phones. So I am able to see the page IF I change my language. This is a bad work around in my opinion so I will let this post stay as is with this edit.
A proper fix would be the best solution.


#2

My page has been that way for several months too. Support told me they think they might not support the language setting on my phone?! I told them that it worked for a year before and that i should not have to change my phone to English (its Dutch now) for a game. My loss they told me. I would like to see it fixed too.

Just to be sure, do you use another language then English on default on your phone? Cause i think its bullshit that this would be the cause of it.


#3

I’m using Swedish.

I do believe it has been this way since they made a support page update that changed the look of it or how it works. Maybe it was early 2017? April or May maybe?


#4

I indeed believe its about half a year of this now. I wonder if there are people out there with a non-english default language that can see the page?


#5

Well look at that! Changing my device language to English got it working!
I don’t want to use English as my main language however. So it’s still an issue.


#6

Thank you for figuring that out. Defenately still an issue, since it was working for at least a year before and its rediculous that this would be a requirement.


#7

Yea I edited my original post saying exactly this.