Stuck in between regions after I've already transferred

So after I transfered regions today, I tried to go to another region, not transfer and got stuck in the entry loop. I’ve reinstalled, cleared cache, even taken my devices back to original state. It still does the same thing. Anyone else having this issue? Does scopely know about it, is it being fixed? Any suggestions?

In game name :Mako
Device : Android
Region having the issue is : Cleburne

1 Like

Contact support

Yea I’ve down that without a response so far.

There’s nothing anybody on the forums can do to help you.

It happened to me during Piper event, I had to wait till the update was distributed, cause it happened during an update, got me locked out like 12hrs

1 Like

I was n my iPad and tried to load game on my Android phone that time then got a loop where game resetted immediately after starting game

Thanks for the heads up.

@TayTron @Shawn.Scopely @GR.Scopely @JB.Scopely please can u look into this? Thanks

Maybe they could also look into regions that are supposed to be open But arent

Just to add to this, after an initial generic response from scopely support, there’s been no contact from the “specialist”.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.