Stuck in a loop!

Hi… Just tried to go over to another region and my game constantly loops… I’ve tried everything but now I’m stuck on loading screen … Any advice please ??

Open a ticket with support.

1 Like

How do I do that if I can’t get into the game?

Click the link in my post that takes you to the web page to open a ticket from the web.

1 Like

Thank you

If scopely logo startsplash keep rebooting just press the screen.

Already sent a message to support and they are useless like normal

1 Like

Tried this too. :neutral_face:

When they get a bunch of tickets in a row, they’ll escalate.

Hope its fixed for war

Me too :confused: might take it as a sign lol

Can you help here @TayTron support is not helpfull

Same here, it’s like it’s download something but just loops

I have same problem. Anyone has a fix for that stuck in loading screen?

Fck sake beck now we cant war

@GR.Scopely seems like an on going issues as 2 members from my faction are also stuck in a loop. Advised them to contact support via a link but maybe something you want to keep track of as war is coming up?

I’m still stuck and no reply from support yet !!!

@GR.Scopely @TayTron people are waiting here for help

You’re not missing much

iOS user?