Save Data Incompatibility After Transfers

bug

#1

I transferred out of a region with my main account and then tried to transfer a different region into the region I transferred my main account out of.
After doing so, I got a save data incompatibility error and was sent to the support website.
I’ve contacted customer support through the website and I’m waiting on a response.

Uninstalling and reinstalling does not fix the issue and I’m using an Apple device.


Error code: Content 2 anyone?
Save data incompatible
Transfer error, need some help
Error code: Content 2 anyone?
Can you help me?
#2

Uninstalling the game on IOS doesn’t remove the game data unfortunately.


#3

Going to try recovering my account on an Android and going back to my main region. Then going to reset iPhone and redownload the game and see if it will open. if it will open, I’ll try transferring my account from the Android to the iPhone.


#4

Update: Factory resetting iPhone and recovering your backup doesn’t work. Not ballsy enough to try fresh setup just yet. Maybe later.


Region transfer error
#5

Hello,

We are currently investigating an issue where players can get stuck out of the game, getting the ‘error content 2’ popup, after completing a Region Transfer.

We’re actively looking into the issue since the very first reports received earlier last night.

If you are affected by the issue, can I please kindly ask you to answer this thread with the following:
Player Name / Faction Name / Region Name

Many thanks


#6

I can’t even start my game


#7

Yes, it’s an iOS issue. At the bottom of the webpage it sends you to there is a way to submit a customer support ticket.


#8

I’ve been having the same issue on my Android, so it’s not just ios


#9

A patched was released and it fixed some. The devs are working on a fix as we speak


#10

I can’t even start my game


#11

Double E / N/A. / Miller


#12

Twyztid1, Dragon Booms, Candler.


#13

toogii[v2.5] it might be toogii[v2.6], was in the unsullied but disbanded due to the region transfer , tried to tranfer from cobb to wilkinson.


#14

DONALD J. TRUMP/wolfhounds/Baldwin
Was where I transferred from. Then after it said transferring to BUTT(EN) and tried to load I get the save data message. Now can’t open the game at all.


#15

Will/Spalding to Dade. I get the redirect page after tranfer my acount


#16

Best part. I just got a push notification saying I have been raided. I was full of food to continue the level up when I transferred.


#17

Supreme / one of a kind / jenkins


#18

I’m not transferring but a team mate did and is locked out of game. It says he went to other region in our faction. He cant even open game


#19

Luckyirish12, I was in Spalding with FEAR. I was transferring to DADE. they say they see me in Dade but get the accountability thing


#20

He was in upson. Transferring to Dade too