Raid glitch since transfer


#1

Recently transferred regions. Every aspect except raids working fine. SR works normal , war works normal but with raids its like i,m stuck in tutorial. I only face 1 x 1 star toon. Started raiding today …6 cans , 36 wins , 200 points. I still get shovel payouts the same , league trophies the same except i,m now useless for contributing to the faction. Anyone else having similar issues.


#2

Have you tried reassigning your attack and defensive teams? There was a bug* after transferring apparently. If you search around you might be able to find the thread for it.

* shocker :wink:


#3

Thnks mate . I,l give it a go


#4

Hope it works for you. :beers:

Found this:

Might be connected to the raid bug your seeing. Either way can’t hurt to try. Good luck.


#5

Thanks heap . I owe you a beer


#6

Nah still fkd. Worth a shot anyway


#7

Sorry to hear that. Guess you will have to send in a ticket to support. Good luck dealing with them.

So many issues with transfers. I guess that’s why I would rather stick in my terrible region than to have to deal with support.


#8

Yeah you may be right. Thks for your help


#9

Could someone solve the problem in another way than by switching the defense team for the attack team? That did not work for me.

Btw, can send the link with the developer answer? I cant find it


#10

Yup same thing is happening to me my reply from scopely was they didn’t know how long it would take to fix it


#11

Typical scopely. Can process a purchase in nano seconds but when you need help…


#12

Had this Feature after transfer too. I changed the def and the off Team, although i changed my Player Name, just changed 1 Letter, my Profile pic ingame and my faction supp. 1 of those steps Was the reason i got normal enemies. I dont know which step has been the reason, but it worked out for me.
At one point, i got raided, but my Name wasnt displays anywhere, i only got named “unknown”


#13

Thanks mate. I,l give it a go


#14

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.