Purchasing error


#1

When ever I try and buy something from the store now it comes up with error 300,004. Anyone got an idea on how to fix this?


#2

Another post about it elsewhere. But in a nutshell if its the same error others have been getting its in google play end and you need to go through them.


#3

I’m on iPhone so I guess it’s to do with Apple store then? Thanks for the help man


#4

Potentially. Tho i only knew about it when it was a google play thing so cant say for sure.

Try support everywhere lol


#5

Not sure if it’s the same for you but I had this happen on my Kindle . Had to clear the cache and the appstore cache then try again . It worked but had to be done very time I wanted to make a purchase


#6

The same has happened to me, but I use the Amazon App, I tried to buy the 84 cents promo with amazon coins and the error 300,004 appeared, they took my amazon coins but I did not receive the item, and I can not ask for a refund with amazon coins, I I’ve seen a lot of people complaining about this error and I doubt that support or Amazon can do anything, at least it was only 84 cents.


#7

It’s fixed now thanks everyone I messaged Apple and they fixed it


#8

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.