New Weapon Selling Bug

@JB.Scopely @GR.Scopely @Shawn.Scopely
I have found a new bug from the latest update :roll_eyes: Granted it’s minor but still.

The issue arises when I try to sell weapons.

I selected all the weapons I wanted to sell but when I hit the sell button I got this pop up

I was a bit confused, as I didn’t remember selecting any crafted weapons. So I hit cancel and I went back through and double checked to see if there were crafted weapons selected. But there were none shown.

I decided to just clear them and try it again. So I went back and reselected all the weapons and hit the sell button once again, only to get the exact same pop up as before.
This time I hit the OK button to see if it in fact it showed any crafted weapons were selected. Which It did, as you can see.

Frustrated, I backed out and decided to go through and individually select each weapon and try to sell them one by one and see if the same pop up would show up. Oddly enough I didn’t get the pop up this time. So I tried doing multiple weapons but again I got the pop up.

You can clearly see in the screenshots it’s showing zero crafted weapons are selected but I still get the pop up that there are.

The one thing I noticed is that the pop up only appears on weapons that I have crafted versions of in my inventory, like the Kukri, as I have several crafted versions. It doesn’t show up on weapons like Duane’s Pistol as I don’t have crafted versions of it in my inventory.

I have the latest version of the game and I’m a Android user
Hopefully the Tags are working, I had to manually type them out fully for some reason.

Did you activate the lock on your weapons? If so it’s a bug yes

1 Like

Long press will select all of that weapon, even crafted ones if not locked. It wasn’t immediately clear from your post if you had been long pressing or if you have unlocked crafted weapons

1 Like

All crafted weapons are locked. I know how selling weapons works I’ve been doing it for 4 years now lol

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.