New update today


#1

Today a new update has come out. It s on iPhone and iOS but not IPad. Please release on iPad too. Thanks.


#2

This is an Apple problem, nothing to do with Scopely or IUGO.


#3

So…

I’m on IPad…still isn’t working for me…

Is this normal?


#4

Several devices got compatibility problems, does that stand on your device or does it not show up at all?


#5

What specific iPads are you seeing compatibility issues with?


#6

Samsung S7 still got the compatibility problem. Any update?


#7

We’ve got a potential work around for the S7 issue:


#8

Didnt work at all:/


#9

I’ve gone through and double checked all of our device compatibility settings for Google and all the S7s models are fully supported. I know it’s not the best news but we are continuing to look into it and will keep you posted.


#10

My friend can play the game on the old version, but not the newest patch.


#11

Are they also on an S7? When you say “Can’t Play”, could you be more specific about what’s preventing them from playing?


#12

I’m on IPad Pro.

Told me 30mins ago a new version was available and asked me if I wanted to update.
I accepted.
Took me to a blank website but was originally loading iTunes…even though I have the program…then nothing.

Checked iTunes and it’s still showing the update from a few days ago.

I’ve reset game, iTunes, iPad Pro…no luck.

And when I enter the game now after trying the above twice it will not even mention new update.


#13

I’ll grab our iPad Pro in the morning and take a look. Have you tried logging in and out of your iTunes Account and checking the store again? Sometimes this can force the app to update.


#14

Ok tried work around still incompatible. Unistalled. Now cant find in play store. Go through scopley site to install will not install to my phone incompatible.

Can I pull the files off another phone? If so what files do I need?

Any Ideas?


#15

Make sure your iPad has been updated to the newest iOS version. I had been ignoring the update for several days now and had forgotten all about it. Once I updated though, I had no problems. I’m on iPad Pro btw.


#16

Hes on the S7 and didnt have any problems untill this update. He got a notice there was a new update, went to play store and it says his device aint compatible with the game version.

So he cant DL the update, but still play on the old version.


#17

@Rob7274 - Loaded up our iPad Pro this morning and I am able to see the 9.0.4 build in the US App Store. Are you on the behemoth iPad Pro or the smaller one?

@Propain - We believe this may be related to a settings issue on the device and the Google Play Store not properly identifying your device as compatible. The workaround is an attempt to fix that but doesn’t always work. We’re looking into whether or not we can address it on our side or if it will require Google to address.


#18

Hi man, thank you so much for taking time for us on the forums. Really appriciate it!

My friend did the mistake to delete the game in hopes it would fix it. Now he cant download the app at all. He tried all the settings in the workaround and has updated every app there is on his phone.

He has also tried to relog into the play store without it helping.

Heard others with also Samsung 7 that has the same problem in my region.

Any solution in the horizon?


#19

Of course! Happy to be helpful when I can be.

We tried the workaround again today and confirmed it was working on our devices. I hate to ask your friend to try the instructions again but it might be worth a shot. From what we can tell, it may be a bug with the Play Store itself in how it is identifying the device.

Can you ask your friend to take a screenshot of the about section of their device so I can see the specific Model of S7 they have?


#20

Still will not show up in google play store on the s7. It does however show up if you go through samsungs store. Then you have to allow a whole new company full access to your phone and files. Why does it not work with google any longer?