My game has been broken for a month

#1

My game is completely un-playable since February 2, and was not working correctly for a week before that. After nearly a month of getting useless generic responses to support emails (I contacted in-game support twice in the first week when the problem was milder, but since 2/2 I can’t keep the game open long enough to use in-game support) a friend put me in touch with JB on Line, and he told me to contact GR, which I did here 7 days ago but I’ve gotten no response

At the beginning (sometime around 1/26 or 27) it was just resetting whenever I tried to collect rewards from war or Survivor’s Club. Then, on 2/2 it began resetting on its own within 5-10 seconds no matter what I do. Anything collected in those 5-10 seconds reverts.

The problem happens across multiple devices (Android and Apple), but only when I link my account with Facebook. If I leave it on the baby account unlinked the game works fine. I’ve uninstalled the game, cleared caches and app data, installed the game on a fresh device, tried clearing Facebook data and it’s still the same. I missed the entire month of Survivor’s Club that I paid for (including the weekly rewards after the first 2) as well as login events and leagues. I’ve been removed from my faction due to not being able to play.

I’ve been playing for almost exactly a year, and spent several hundred dollars. I don’t want to walk away from this account and start over. Please help.

1 Like
#3

Here is a video of what happens https://www.dropbox.com/s/8adsy2mmrp41es5/Snapchat-836945682.mp4?dl=0

#4

I think there have been reports of something like this happening when you are swapping from ios to android & vice versa. I am wondering if the device you currently are trying to play on you need more space? Try removing some apps/photos/videos, then maybe uninstall & reinstall.

#5

Have you tried leaving your faction, doing a raid, and rejoining. Not sure if its the same issue. But players were having issues playing the game and getting booted of everytime they tried doing certain things. Again no idea if its the same thing but worth a shot.

#6

Yes, I tried that after I saw it here. No joy. :frowning:

#7

When it started happening I was only using my Note8, then after uninstalling and reinstalling didn’t work I tried on my Kindle. Then I tried an android Yoga Book that had just been factory reset. This was happening for several weeks before I ever tried it on an Apple device just few days ago.

Since the game runs fine on all of these devices if my main account is not running (meaning it’s not logged in to Facebook) it’s got to be something that’s happened in the game file for my account. I tried opening it on one device and unlinking Facebook, then linking my Facebook to a fresh game on a different device and that account worked fine but then when I re-linked to the first device it still had the problem, so I don’t think it’s a Facebook thing.