@Jb.scopely i need help cant get in the game


#1

@JB.Scopely i need help from today i was returning to my other region and got re directed and never can get back in the game again it says content 2, i have good wifi i tried clear cashe uninstal reinstal and even factory reset did not worked , can you help me please


#2

stil no suport from scopely or @JB.Scopely

as a long active player this sucks please show any interest in fixing your bug


#3

Jb lives in Spain, he is off the clock. Give him 10 hours.


#4

stil no reply from support as from @jb.scopely @kalishane


#5

Kalishane doesnt work for scopely anymore hence why jb is new cm


#6

@Shawn.Scopely @Andrea_Scopely


#7

Hello,

Please reach out to support to have your game account enabled again.
You will be allocated back to your original region.

We are experiencing some issues with region transfers currently, and have decided to put them on hold while a fix is being made. It is now being tested in-depth before we can push it to the live game, and resume transfers afterwards.


#8

Shouldn’t this be done BEFORE a new Release?
Can’t wait for the new release 14.0 after intense 3 days of betatesting, bringing new bugs, ah, features.


#9

i did in suport they just dont reply back have send 3 times all my information


#10

if the game isnt back before war starts iam done with the game sorry i have spend on this game and lots of time to get me where iam at ,and if this is so easy to fix why isnt support helping me in any way after multi messages and no replys back iam fed up with this take 5min of your time to fix this issue and help a player then a simple message to return to support that dont reply or help


#11

Maybe they’re testing fixes??


#12

What a surprise
Didn’t they cancel a war because they didn’t want issues with region transfers???


#13

Relax, I was out of the game about 5 days after I accidentally Gronk spiked my phone. They’ll migrate it to your new device.

This promoted me to finally link to a Facebook account and now I have a sweet crowbar AND a 3 star tyreese.


#14

Didn’t fixed the problem stil on content2


#15

a so called easy fix that takes 5min time is taking 3 days now and stil no fix
iam really losing my patience @JB.Scopely


#16

Who said the fix takes 5 minutes?


#17

jb@scopely sayed its a easy fix that is manualy to correct back they just need to enable game on my account one press on a button is enough why do this need to take 3 days
iam stuck on content2


#18

@JB.Scopely why am i stil stuck when its only a one button push to make me get back in the game
your company screwed me out of sr,lvl,war now i didnt get rewards milestones basic tokens, refils and more how do you think of compensating me for SCOPELYS missery and give me my damm game back iam a paying customer


#19

Some people outside I.T always believe our job is so easy and all it takes is a few button pushes and magic happens smh.


#20

Lots of the bugs and issues in this game is an easy fix. For most people. But not the people at scopely. They struggle with the easiest stuff. I dont get it. Why call yourselves a developer when you cant even develop a decent playable game…