Horde defense crashing game

Every time I try to edit my turrets the game crashes. Tried to post video but it’s not supported

3 Likes

I’m having some issues with crashing myself. I cannot buy the can in the league store and everytime I run a match it crashes at the end of it (horde). My factions activity log is also showing stuff from a month ago and it slowly on its own scrolls back up to current date.

1 Like

Same with the cans in league store

Yup lots of crashing in hordes… Maybe crashing is a feature and that is why it is in territorys and now hordes :roll_eyes:

Same problem but after the battle is won or lost

Please DM me your Account Code

1 Like

We’re looking into the issue around crashing when purchasing Horde Energy as well.

1 Like

This is same issue I’m having.

1 Like

My battles haven’t crashed yet, but trying to buy a can in league store causes immediate crash.

What a series of terrible decisions by scopely, every single wheel has become worse, this new event sucks sack and on top of that the rewards for this crap event are complete garbage…shut it down scopely and reset the wheels before you dig yourselves into such a deep hole that you gotta shut the game down completely

A bit dramatic, I don’t think it is that bad, Chicken Little. Haha

2 Likes

EDIT HORDE DEFENSE: When I click on the tutorial here the game crashes:


@Shawn.Scopely - is there a way to disable the tutorial?

UPDATE: I switched to another device and can now edit my turrets.

3 Likes

Faction mates can buy the cans. I can’t.

I’m also here to complain excessively about the game crashing when trying to switch the generator. Right after Jason (I now hate him) leads into the tutorial, it crashes. Every single time. Please fix glitch and feed Jason to the walkers. Thank you in advance.

From the makers of Territory Crashes, we bring you: Horde Crashes!

1 Like

I’m having the same issue when setting defense.

1 Like

I was having this problem and then after a couple of tries I got around it. Idk what happened except I tried tapping anywhere except the next button.

My game resets as well at the turret tutorial. Tried to get around it and still won’t work. Resetting on Google Pixel 3 device.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.