Game Rebooting: Seems you fixed it but guess

bug
gamerebooting

#1

game is still rebooting it self when taken areas when is this going be %100 fixeD?


#2

My game reboots whenever I assign a team to a territory and try to attack after that.


#3

I’ve added “Game Rebooting” to the title as well as moved the thread to the “Bugs” section.


#4

now its in bugs let hope gets replys last time bugs part was a ghost town on old site. needs be fixed asap. playing on a new optus 4x smart 4g


#5

sometimes happens to me, but it seems to be limited to the territories


#6

bump just had it than when trying clear last lot of zombies out.


#7

I have it with zombies as well as after applying a def team then going to attack also.

Pleaaaaase fix this scopely


#8

bump.
thanks.


#9

I haven’t had the update forced to my phones yet, so maybe we need to wait until that happens and we are all on the same version.

Maybe then the glitches will actually be fixed. Idk how it actually works tho, I’m just guessing here


#10

whos the dam dev? ]

3 times game rebooted it self-making me waste my SR fuel yes its taken it this time


#11

it happened to me just as terr was released, i was unable to play for 2 months and i was in contact with scopely support and they didn’t tell me anything i just tried every day and got on eventually and i didn’t get anything as in a “sorry its now resolved” or even compensation.


#12

@CombatDevIl and @CombatMan are true devs.


#13

I’m on version 8 now and it still crashes on me constantly. It’s fairly random too. I just used an elite character token and I didn’t get a character and the token is gone. It’s very frustrating. It happens during wars (either attacking strongholds or the other team), roadmaps (I lose energy), sr (I lose energy), raids (I don’t get rewards). It’s ridiculous the amount of times the game will crash on me and I’ve tried everything support has offered.


#14

I a combat dev. Game rebooting is 99% of case some save issue that server failed to validate. If you haven’t already, I would say you to contact customer support with your account code.


#15

so if i was to email support what would be saying this been going on from 6.0


#16

I did email support today before posting. Haven’t heard anything yet. I can understand that it could be a server issue. Are the servers at capacity data wise? We have that issue on occasion ourselves.


#17

yeas reinstalling clearing etc does nothing. does both on my phone and pc.


#18

well ive emailed them they say use my phone data so i did when i was out am on 4G btw it still does it


#19

this what does


#20

Im getting from Support the “Reinstall the Game” Help. But it diddnt help. What can i do against these Crashes… Im getting these since 1-2 Months. And its not only me… There are so many Players which are getting this Problem.