Faction Assault - Boss Defeated


#1

@CombatDevIl my Team lead is having an issue with Faction Assault.

He has deleted game data and the game and re-installed so it’s looking like a server side issue.

Here is the message he gets when trying to play

And this is his account Info

Send me a PM if your from support

Nobody else in the Faction is having a problem. You lads put so much client side data I am puzzled how this can be. Just ask VK.

We are at a loss to explain this one = please help.

KodaK


#2

You should never show account info to anyone but Scopely. Someone could steal the account.


#3

I thought that’s what passwords were for.


#4

Fixed in upcoming update.


#5

Let‘s hope they finally fixed it.


#6

I’d still remove that image, KodaK. It’s very easy to mess with the account, for instance by simply submitting false tickets and using that account code (support doesn’t ask for passwords) in order to reset an account, or to transfer it to another device, etc.


#7

K - done that - you are correct I should not underestimate malice.


#8

I do wish the Dev team has some idea - its normal that deleting the massive client side data fixes most issues.


#9

Really? Who was the nimrod that came up with this multi region idea - Just to cover incompetence in software architecture?


#10

Sorry I am so salty but software bugs get me upset. I will smile now :slight_smile:


#11

I have worked in software for 50 years - when a leader of 30 needs help please step up!


#12

They just need to quit faction and then rejoin.


#13

Thanks @Jim_Mac - Again players are support.