Daily login gift forces game to restart/reset


#1

Every time i claim the daily log in gift (10 power tokens)
The game resets itself, not allowing me to claim gift.

This has happened over and over all morning.

Its like the territory glitch.

The game keeps restarting over and over.

Any ideas.


Daily free gifts issue?
#2

Don’t collect them, it’s only 10.


#3

That’s stupid and about as helpful as a kick in the nuts.


#4

Try contacting the dreaded customer support. If anyone is gonna be able to do anything for you it’s them. Good luck!


#5

My main concern is if I dont collect the gift, will it still reset tomorrow and will i still be “counted” as logging in that day.


#6

Yeah, it’s not a log in streak, you don’t need to have collected yesterdays to be eligible for todays, & so on.

Hopefully just a glitch & when it resets you’ll be back to normal.


#7

lolz…


#8

tumblr_nfubm1PPqj1qkfwf2o1_400


#9

This happened to me yesterday, but for some reason it’s fixed today. Lucky for me I only missed weapon tokens, but I guess it sucks for you.

Best thing you can do is contact support, but they won’t help you much so you’ll just have to cut your losses and start again tomorrow.


#10

It’s sad how we are so used to all these bugs that we are willing to accept missing out on things that were gifted to us. The point is not if it’s a good gift or not but that people are forced to miss out on it because scopely can’t program the game to work correctly and then customer support is a flaming pile of garbage unwilling to do simple things like support the customer.


#11

Have had this problem for 2 days now. Already contacted support, know nothing will be done about it. Totally sucks.


#12

Like how they ignore this… Smh.

Has happened to a lot of people.


#13

Are you positive you haven’t claimed it already? This same thing happened to me yesterday, I claimed the gift upon log in, and received the reward, and then the game crashed. When I relaunched the game, the gift was there again so I tried again to claim, and it crashed again. It was sent into an infinite loop of crashing everytime I tried to claim it.

The problem is, you’ve already received the reward, the offer is still there but is bugged and not allowing you to claim a second time, that is why it is crashing. Just leave the offer there, it will disappear when the timer runs out and you’ll get the next day’s reward.


#14

I will give that a shot. I cannot be 100% accurate that my power coin level went up 10 coins or not. I honestly wasn’t keeping track of it. But that is certainly a plausible explanation


#15

It is most likely the cause for it. The game see’s you as have received the reward, but because of the bug still showing the offer, it isn’t letting you collect something that isn’t really there. You see the offer, but you’ve already received the reward type thing.

It’s only 10 tokens, you can easily get that in a few raids if you get some drops. I would push forward with assuming you did get those 10 tokens and that offer will disappear when the timer runs out and you’ll be all set for tomorrow’s reward.

When you get the second x10 for today, you will see 2 free offers in the shop. 1 will be the 2nd offer, and the other will still be the bugged one. All will be fixed tomorrow and back to normal.

I can confirm on my situation that I did receive the reward. I got x250 weapon tokens and made a pull, the game crashed and I still had the weapon in my inventory that I got, and my game was still crashing trying to receive the bugged free offer. You should be fine in your case, I’m sure you got you 10 tokens.


#16

Problem did indeed solve itself.


#17

I’m having this problem with today’s gift. Is this going to keep happening? Oh, yeah, it’s Scopely…