Crashed after update

Howdy

@WalkerTexasRanger @TayTron @LadyGeek

Since my auto update was on (unintentionally), game updated (of 76 mb). Since then, it has been crashing everytime I try to access my faction page, redirecting me to phone’s home page. After opening the game again it does a 0.2 mb load, time travels a bit as well wrt gameplay.

Here’s a clip

Thanks in advance. Have a loving day.

3 Likes

Mine is doing the same! So annoying.

Same problem, also can’t put survivors in my tg’s

And… What does this update include? Something on a beta region?

1 Like

Mine keeps on crashing too. With pretty much anything i try to open

Same here, crashing when I try to got to the faction page :man_shrugging:t2:

Weird, I see no changes on my prime reg.
Beta reg has onslaught, but keeps crashing.

Clear data mine worked fine after

Mine too i wrote to support… Then i uninstall and now cant open app

Crashing here too. Also in beta

Sorry to hear that folks. Hope they fix it soon. These crashing issues should be the first priority.

Btw didn’t notice any updates in wheels or anywhere whatsoever. Feels like I updated to make it crash on me lol

Cleared cache then game reloaded with ~300mb, still no luck. Thought about uninstalling-reinstalling but didn’t do it cause have seen in the forums, in the past, that game doesn’t open most of the time after doing so.

Mine crashes as well.

Also there is a bug on onslaught that you can attack the same person multiple times so onslaught scores are out of sync

Yep mines doing the same

I still cant login. The game still freze in first download menu

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.