Crafting Fails even with materials


#1

This is not the first time this has happened to me. All success materials were used and there were two 30% boosts from armory territories. I have tried 70 times for a stun gun, yet people have 4 or 5. @kalishane is there a solution to this?


#2

The point of my post is the the odds of getting special mods on weapons is very sporadic and it is frustrating that I am doing everything “by the books” and cannot seem to craft a stun/impair/ap weapon for the life of me. I have been playing for two years, I farm for weapons to break down for crafting items, I farm for player XP to get the duct tape/polishing kits as rewards, I craft multiple weapons at the same time, switch up the weapons I try the craft on, switch the mod I am trying to do, and yet nothing seems to work. I wish that Scopely would make getting these mods more feasible, but it seems like most people already have them. Not sure what I am doing wrong


#4

You must not have used duct tape since it says failed. You should check with support, but 30% success bonus does not create 100% chance of success. And if you don’t have a successful build, it can not go crit.


#5

Indeed but it comes in waves. You can go months without any then pull a bunch back to back. We’ve all felt the wall. Only persistence can get you over it.


#6


#7

If you used DT, you should always get at least one of the non-crit results. The only time this can happen is by using no optional crafting materials, or just using a PK. This looks just like the bug which occurred several months ago that crafts that were started, then a game update occurred, then the craft finished could have this result. The game update made it ‘forget’ that a DT+PK were used, thus making a complete fail likely.

When the armory is working correctly, you are never guaranteed a crit result regardless of the items used (or any boosts active), and then even if you do get a crit result, the trait specific result is by far the most rare.

Support can check what you used, contact them and give them the details so they can look up the craft, as mentioned, using a DT at least, it cannot fail.

@Dash @kalishane it would seem some investigation is warranted, the bug appears to be back,


#8

I recently (about 2 to 3 wks ago) had an attempted level 3 weapon upgrade FAIL while using both DT & PK. I’m not sure if there was an update during or not but I was ticked bc it failed completely.

I did not contact support bc people have been told by support that even with DT there us no guarantee even though it says guaranteed when applying DT.


#10

Support is dead wrong (surprising I know). @kalishane how many times does support need to be corrected on this?


#11

While frustrating, I don’t want any sort of guaranteed results – that would mean full sets of windowless teams across the board. It’s already bad enough with the bought and paid for VK teams, I don’t need Scopely to sponsor the same result.

In our region, the top (spending) faction MUST dominate the crafting territories, just because (rather ADULT of them). So it’s quite rare anyone except them ever has a 30% chance, so imagine how much more enjoyment we have.

As mentioned, with a DT used, you cannot get a fail IF the armory is working properly, If it fails, it’s a game bug, your materials should be returned to you. @Dash @CombatDevIl what say you?


#12

1509292424273


#13

This Bug came already often that u still got a fail with DT. It came earlier and maybe its back.


#14

The odds are not “sporadic.” The odds are perfectly fine.


#15

you’re not dedicated enough to deserve a stun gun


#16

@Zombay players don’t want to here the truth. But, it is true.


#17

To be totally honest, I’m not sure the territory crafting bonuses are worth the pixels they use, my faction pretty much always has the crafting bonuses & I’ve noticed zero difference successes since.

I also had a fail for a special stat using both DT & PK while holding both territories, according to support (I know, I know) the guaranteed standard success only applies to slot 1 & 2 upgrades, not special stats.


#18

1509455661030


#19

Lol, it’s funny, but I don’t get this one. What went in dry? :joy:


#20

CombatMan did a bunch of tests for this and found nothing. I wonder if it’s somehow a device issue, or related to players being in beta.

Here’s @CombatMan s post

Armory Broken Again?


#21

Not dedicated enough? I have been playing for 2 years, level 110, in the top faction in my region, and have made multiple attempts for weapons with nothing to show. Sorry I haven’t sold my soul for a game.


#22

How so? Some players have multiple weapons with special stats and others have made 50+ attempts with nothing to show. That seems sporadic to me.