Can't log in the game


#1

The game is forcing an update, but I checked Google play, it doesn’t have anything to update, so I can’t log in the game now

How can I do now to fix this issue? I’m so frustrated now :frowning:
Anyone can help me?


#2

That’s most likely out of scopleys hands because they inforce that rule and it’s not there falt it’s google plays falt


#3

My advice is to link it with a Facebook account then delete it then redownload it and sign in with Facebook and your game should be fully updated and u lose nothing in the process


#4

That didn’t work for me. Bump!


#5

Sorry that’s all I know I sucks that that’s happening to u


#6

Scopely wants me to quit the game now, I always get issues with updates recently
I’m in Beta, what can I do to quit Beta?


#7

Someone from my faction is having the same issue, says force update yet no update and now she can’t even play the game.


#8

@kalishane or @CombatDevIl can anyone help us? Thank you


#9

Scopley please fix if u can even tho u probobly will read and laugh and joke about how someone said that someone asked u to help players


#10

But all jokes aside please fix this scopley it’s ruining the game for players who probobly work hard on this game


#11

Bump. Need assistance. Thank you.


#12

Are you in beta? If so, there was a forced update, but it also stated that it was large & to download over WiFi only.

Reboot your phone, Try to log in again, you should get the pop up to Update now with the warning.

EDIT: Then once you get the warning, uncheck the box that says WiFi only if you aren’t on WiFi.


#13

Cannot download the most recent update because my phone is a 1-year-old Samsung Galaxy S7 with Android 7.0. wtf?


#14

Yeah, it’s happening to a lot of beta testers right now, people are losing their timer on TG and cannot level up to finish this event. Please resolve this issue, Scopely.


#15

Scopely’s support is very terrible. They don’t care what Beta testers is getting

I’m not patient anymore, I want to quit Beta

It’s Scopely’s fault but they don’t do anything to fix it


#16

You are not missing anything on the game right now its a disaster. Enjoy your free time, pal.


#17

I was in beta for 1 year and i left without looking back for a second. :grin:


#18

Been there man , I have and s7 edge tho and actually I’m still there , luckily I have more than 1 phone and I’m also an iOS user so I’m able to play anyway…try using and android emulator maybe til that update will be available…I know that isn’t a solution but it’s better than nothing I guess


#19

So tried support, tried everything support suggested, tried different devices, turn off/on phone, uninstall/reinstall and continuously checked for updates yet nothing is available. Still cannot get into the game AND support is now telling me to WAIT for support. How long will that take? War is going to start in 2 hours. Please stop rolling out forced updates that aren’t even in the app store.


#20

Where is Support Team? War start now and I can’t log in the game to join war.

I contacted support team and they didn’t help me, and I can’t contact Beta support

I can’t log in the game for 1 day
@kalishane please help me