Cant even get in game now

Anyone having issues getting in ganne. Been trying the last 10 min or so and cant get pass title screen saying network error. Tried both 4g and wifi

3 Likes

same issue here

Error Code: MESH 100000

1 Like

Scopley for you…

Same issue

Same here. Exactly the same :worried:

Its been like that with some regions

You should remove that pic from here it has your account code. There are plenty of hackers around forums.

Removed but why would someone wanna hack a game account… i am f2p. not like they can get my CC info from there.

Scopley rules they cry about it to

I am in the same situation

Same here, first I was locked from arena yesterday and now this :face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth:

2 chioces wait for fix or update. Or reinstall like i did and worked for me

I updated. Reinstalled. Changed device. Nothing works. It is still at the same situation.

1 Like

Same here

It is not about being f2p
It is more about people getting a hold into your account and nuking it. I’m sure that would hurt

Same problem, tried reinstalling. Works for 5 seconds then the error message

aah right… i am very hatable

Yes, already reset and changed form wifi to gps and nothing. I lost my pow token too

I already pm Scopley still no reply …that was this morning 10 am cali time now it almost11 pm nothing still