Armory Craft Success/Fail Report


#1

People reported that craft can still fail even they use both materials and is this still a thing?

A faction mate just posted his failed craft this morning and he said he used both duct tape and polishing kit. I suggest like crit and success territory bonuses shown, log extra materials aswell on craft screen so we can confirm if there is an issue or just player’s fault.

This is the screeshot he sent but no clue or confirmation about using duct tape or polishing kit.


Crafting failed WITH PK/DT? Support says this is NORMAL!?
I love the Armory
Armory Broken Again?
#2

IT seems like this is happening to a lot of people again, but the devs at Iugo say there is no way it’s possible.

Whenever they check accounts there is no record of DT or pk being used.

So either a lot of people are wrong and confused about what success materials they used, or there is a problem with the client telling the server that we used success materials.


#3

If I remember rightly last time, it was when people upgraded between quite major versions of the game, somehow it lost track of what optional materials had been used.

Both of my crafts that I had going when I upgraded to the latest versions worked though so this might not be the issue, but thought it worth mentioning due to most people having upgraded the game in the past 24-36 hours or so.


#4

You might be right that is why it should be tracked. I have 2 weapons waiting to finish in 4 hours so they might fail also damn :face_with_raised_eyebrow:


#5

Best solution is to screenshot the parts u used before u craft so u can bash support when they say u didn’t apply success parts when u did


#6

I screenshot everything in the game, yet CS and many in the forums said i was wrong last time this happened. Just saying. I dont think it will be taken seriously until a huge uproar of many people having the problem come on here again and demand they look into it. Seems the only way things get fixed most of the time…


#7

Used a DT & PK with territory buffs and still failed.
Not sure if the message about using optiinal parts is generic or whether it didnt take into account what i actually used. Either way another disappointing craft


#8

999,999,999 - fails
0 - succeeds.

:frowning: I hate the armoury.


#9

There are already other threads about this and the developers have looked into it. They keep saying that their logs show no optional parts were used and when pressed to verify the number of dt/pk before and after the craft, they can’t access that information somehow. So it’s a battle that we just can’t win because there’s no way we can prove it.


#10

That is why i came up with this suggestion to log the materials like territory bonuses and show these on craft result screen. It is a win win


#11

It has happened to me my past 10 attempts, they haven’t fixed anything. Just like my YOu Got Lucky scavenger mission, I have done all of the other missions, and I have still yet to see it, hell I can’t even coin refresh anymore. But hey they are the ones that will lose the money I used to coin it 20 times during a lvl up


#12

Just collected these 5 mins ago, both with both optional items, both started and finished with crafting Territories… :disappointed:


#13

I agree. They once said to record it but i am not sure how to make that work with crafts that take almost 2 days


#14

Sorry I feel your pain. luckily it doesn’t use the spot and you can try again because you have AP down which is very nice.


#16

Since armoury came out, I’ve only ever gotten 2 crit successes, with both tape and kits. That’s not from lack of crafting though. Constantly trying to get impairs at least, and they’ve never gotten a crit success.


#17

has anyone successfully upgraded legendary shiva’s claws with stun ability?


#18

I have.


#19

thx for reply (and grats). i was about to give up thinking its -for some reason- not possible


#20

it took me 6 attemps but managed stun


#21

Yep but that’s not the point. Used Tape and Glue and it still failed, which they have said many times it’s not supposed to.