Active Skills/Defends/Command Will Not Work


#1

Hi there, I have had this issue for awhile (basically since I started playing) and if anyone can help it would be much appreciated. Basically I can’t use active skills on a 6*, defend on characters that have human shields or use commands on my phone because it requires me to swipe left or right on the character icon. When I press the character the defend/active options appear on the screen but it will not respond to a left or right swipe allowing the character to use them. This means I cannot use things like command/human shield or active skills on a 6* I tried to see if I can put this game in windowed mode but have been unable to figure it out. The device I am playing this game on is a Samsung Galaxy s9+ that I recently bought. If anyone has any advice on how I can fix this issue it would help.


#2

Nobody has any solutions?

@JB.Scopely help?


#3

I honestly haven’t heard of anyone face this issue but it could be a comparability issue with the phone. That’s all I can think of. Did you have this issue on any other device. Or have you played the game only on the S9+


#4

I’ve only played the game on this phone and don’t have any other device to play it on unless a laptop would count but not sure if that is against the rules and don’t want to risk it.


#5

I think you could contact support in the meantime as that’s the most common answer given for most issues. If it’s a recorded issue then they would probably be able to guide you (fingers crossed)… Maybe JB or some other community members using the same phone can shed some light if this has happened to them.


#6

Ive seen someone else post this issue on a s9+ running the latest version of android so i think its the device.


#7

Ain’t ever had no problems with my iPhone x :slightly_smiling_face:


#8

Sounds like you holding down on the character icon to long…Try a quick swipe left or right without the defend & active options appearing on the left & right.

Thank me later


#9

Playing on Bluestacks on a PC is not against the rules


#10

I tried and it didn’t work


#11

Use a lower resolution and/or use a smaller textsize. Maybe that helps.


#12

I have an s9+ and think I had the same problem. Is it only on your far left toon?


#13

Adjust the touch sensitivity of your phone…Try different settings & test

If still not working google search swiping issues with your phone model…Try different fixes

If still doesn’t work…Download Bluestacks on your laptop, install TWD RTS app, load your account & test

If still doesn’t work…You’re shit out of luck…Throw the phone away & get a new one.


#14

There is no way I would throw away a 900 dollar phone especially after I just bought it.

To the individual that also jas an s9+ it happens with amm my toons. I think it’s because of the phone’s curved edge.


#15

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.