Acct stuck between two regions


#1

I have a fac mate who recently transferred to a different region. He then tried to use that same acct and ‘join’ another region where to check it. Upon joining the other region (the second one), his acct got stuck between the two regions. I’ve reached out for him because he can’t access the game. It’s just continually restarting, over and over. Has anyone had or heard of this happening?

@JB.Scopely @Justin He’s used the support portal, to your advice, but still hasn’t gotten a solid, sensible resolution. Like many, too much time and money has gone into this game. We’re hoping someone has some ideas for this issue. Maybe a direct connect to support to help?

I’ve attached the vid to make more sense, hopefully.

Thank you for whatever help anyone can offer.

https://youtu.be/HEWKRnTLM4U


#2

@Goddess tagging you in case you have ideas here.


#3

I didn’t know you can get stuck in limbo on a transfer


#4

#5

It’s not the twilight zone, it’s more the danger zone when they get stuck in transfer limbo lol


#6

Justin’s gone, unfortunately. Your factionmate should try the usual advice first: uninstall/ reinstall, clear cache, restart phone.

He can open a ticket with customer support as well. https://scopely.com/customer-support/


#7

#8

Thank you @LadyGeek. He has tried those things as well. His last efforts have been support, to no avail… :roll_eyes::confused:. They’ve just given the same blanket response that they’ve sent it in for investigation.


#9

This is a other reason why I’ll stay in my region until it completely ends


#10

Why tag @Justin? He’s usless


#11

He’s usually responded to my inquiries, personally. I see he’s gone now though


#12

My account is doing the same thing. Since september 4th or 5th. I spent tons of money with no success or fix from support.


#13

Exact same situation, account loads, says transfer successful… 5-6 secs later it reboots, transfer successful… reboots. Tried everything including clean install on new device… is there a fix scopley!!!


#14

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.